فقط Cpanel امکان

عکس خرید فروش

پایان پشتیبانی Cpanel از FreeBSD نسخه ۴

از تاریخ ۱ آگوست ۲۰۰۸ به بعد امکان استفاده از Cpanel جهت سیستم عامل FreeBSD نگارش ۴٫۰ وجود ندارد.
به گزارش بخش خبر شبکه فن آوری اطلاعات ایران، به نقل از واحد فنی CPANEL، از تاریخ فوق به بعد، Cpanel هیچگونه وصله امنیتی جهت این نگارش از سیستم عامل ارائه نمی کند و فقط Cpanel امکان اجرا از نگارش ۵٫۰ سیستم عامل FreeBSD به بالا را داراست.
این شرکت در این اعلامیه خود آورده است: "درصورتیکه شما امکان بروزرسانی سیستم عامل FreeBSD خود را از نگارش ۴ به بالاتر ندارید می بایست قبل از تاریخ فوق نسبت به انجام تنظیمات زیر اقدام کنید:
به WHM >> Server Configuration >> Update Config مراجعه کرده و سپس گزینه Never Update را انتخاب کنید."
البته در این حالت کنترل پانل شما به هیچ عنوان بروزرسانی نخواهد شد!

این شرکت در ادامه آورده است: "بروزرسانی اشتباه پس از تاریخ فوق منجر به نصب نادرست ابزارهای Cpanel شده و ممکن است منجر به کارکرد نادرست این کنترل پانل گردد."

 

iconبرای دانلود کلیک کنید

icon برچسب ها: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,
  • نوشته: admin
  • تاریخ: ۲ خرداد ۱۳۸۹
  • دیدگاه‌ها خاموش